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Chapter 1: A Tour of 
Adobe Premiere

 

elcome to the Adobe® Premiere® 5.0 Tryout Version! We hope you enjoy this oppor-
tunity to test our award-winning video editing software. With this tryout version of 
Adobe Premiere, you can preview the features of Adobe Premiere 5.0. This version 

is feature complete, except that it will not capture video, save files, build previews, or export 
movies. You can, however, open files, import media, and try third party plug-ins with this 
version.

This tryout version includes a tutorial and sample files. Note that even if you are instructed 
to save a file in the tutorial, you cannot save the file in this tryout version.

To purchase the complete Adobe Premiere 5.0, please call Adobe Systems at 1-888-724-4507 
or visit http://www.adobe.com/prodindex/premiere/main.html. 

This document was saved in Acrobat® 3.0 format. You must have version 3 or higher of Acrobat 
Reader or Acrobat Exchange installed on your computer to view this file.

You can get the latest version of Acrobat Reader free of charge by visiting the Adobe web site 
at www.adobe.com.

This document was designed to be distributed electronically and then printed on a laser printer 
on an as-needed basis.  For this reason, the fonts and layout of this document have been chosen 
for optimal printing rather than for optimal viewing on-screen.  To review this document on-
screen, however, simply increase the magnification using the magnification box at the bottom 
of the window.  For the best results when viewing dialog boxes on-screen, increase the magni-
fication to 200%.

W
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A Tour of Adobe Premiere

 

The tour in this chapter helps you understand and work with basic concepts and features of the 
Adobe Premiere program. You’ll run through a typical series of steps for creating a video piece, 
including basic editing techniques, adding transitions, motion, and transparency. Completing 
the video piece should take approximately one hour.

All of the files you’ll use in the Tour are included in the Tour folder in your Premiere folder 
(if you installed the Tour with Premiere) or on the Adobe Premiere Application CD-ROM 
disc (if you did not install the Tour). At any time, you can view a completed version of the 
movie you’ll create in this Tour by double-clicking the Zfinal movie in the Tour folder.

 

Note

 

: To complete the tour or view the Zfinal.mov file using QuickTime, QuickTime 2.5 or later 
must be installed on your system. QuickTime 3.0 is available as an installation option with 
Premiere: For installation instructions, see “Installing Adobe Premiere” on page 6.

 

Creating the bicycle advertisement: First steps

 

Over the course of this chapter, you’ll create a promotional television spot for a fictional bicycle 
company using video and audio clips provided on the CD-ROM. You’ll be working with clips 
that have already been digitized. The clips are available as QuickTime files on Mac OS, and as 
.AVI files on Windows. If you were actually producing this project from the start, you would 
likely capture clips from the original video tapes and digitize them yourself, using Premiere.
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Deleting custom preference settings

 

The procedures in this chapter assume you are using the program settings initially provided 
with Premiere, as specified in the Premiere preferences file. The following steps ensure you are 
clearing away any modified preference settings which might conflict with the instructions in 
this chapter.

 

1

 

Make sure that Premiere is not running. If it is, choose File > Exit (Windows) or File > 
Quit (Mac OS).

 

2

 

Depending on your system, do one of the following:

 

•

 

(Windows) Use the Explorer to locate the Prem50.prf file inside the Premiere folder and 
move it to another folder.

 

•

 

(Mac OS) Use the Finder to locate the Premiere 5.0 Prefs file in the Preferences folder in 
your System folder and move it to another folder.

By moving the preferences file temporarily, you ensure that Premiere starts with fresh settings 
for the current project. At the completion of the project, you can then restore the custom 
settings specified in the Preferences file currently on your system. To do so, move the file back 
to its original location, allowing it to overwrite the existing file when prompted.

 

Copying files from the Adobe Premiere CD-ROM

 

You’ll create the video piece described in this chapter using optionally installed files. If 
Premiere was installed on your system without the “Tour” option selected, you’ll need to 
manually copy the files from the Application CD-ROM disc. (For efficiency and best perfor-
mance, we recommend that you copy the files onto your hard drive, and work with the 
copies rather than the originals on the CD-ROM disc.)

 

Note

 

: If the Premiere folder on your hard drive includes a Tour folder, then the Tour files were 
installed with the program, and you can skip the following procedure. 

 

Tour.fm  Page 3  Thursday, June 25, 1998  4:44 PM



 

CHAPTER 1

 

4

 

A Tour of Adobe Premiere

 

1

 

Insert the Adobe Premiere Application CD-ROM disc into your CD-ROM drive. (In 
Windows only, a startup screen appears on most systems if the Windows autoplay feature 
is enabled. When the screen appears, click the Explore this CD-ROM button.)

 

2

 

Use the Explorer (Windows) or Finder (Mac OS) to copy the Tour folder from the CD-ROM 
disc onto your hard drive. You’ll need approximately 15 MB of space available on your 
hard drive.

 

Specifying project settings

 

To start any project, you first need to import the clips you’ll be using for your video program. 
A clip can be digitized film, video, audio, a still image, or sequence of still images; a video or 
audio clip might be only a few seconds long.

 

1

 

Start Adobe Premiere.

 

2

 

In the New Project Settings dialog box, choose QuickTime or AVI (Windows only) for the 
Editing Mode.

 

3

 

Choose 30 for the Timebase.

The Timebase menu specifies the frames per second for editing. If you were producing the 
final version of your video program for broadcast, you would choose 29.97, which is the 
National Television Standards Commission (NTSC) standard for television, or 25, for the 
PAL (Phased Alternating Line) standard, depending on the part of the world in which you 
were broadcasting.

 

4

 

Click Next to open the Video Settings section of the New Project Settings dialog box.

 

5

 

For Frame Size, type 

 

240

 

 in the leftmost box to set the width of the preview. 
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Because the 4:3 Aspect option is checked, 180 appears automatically for the height of the 
preview frame. This setting controls how the project is previewed on your monitor.

 

6

 

For Frame Rate, specify 15, and then click OK.

Many of the project settings you just defined determine how the video program will be built 
and exported. Before you create your own videos, read Chapter 2, “Working with projects,” 
for a better understanding of the available settings and their importance to the success of 
your work. 

Now Premiere is set to work with clips you import.

 

Importing the clips

 

There are several ways to bring clips into a project. In this chapter you’ll import clips directly 
into the Project Window, the one place where Premiere lists each clip associated with a project.

 

Note (Windows only)

 

: The steps throughout this chapter refer to the QuickTime .MOV versions 
of the tour files. In Windows, the tour files are provided as AVI files, which have the same filenames 
but end with an .AVI extension.

 

1

 

Depending on your platform, do one of the following:

 

•

 

In Windows, Choose File > Import > File, and then open the Tour folder you copied or 
installed from the Premiere Application CD-ROM disc. Select the Boys.mov file, hold down the 
Shift key, and then select the Finale.mov file. This selects the first four movie files in the folder. 
Then click Open. 
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•

 

In Mac OS, choose File > Import > Multiple, open the Tour folder you copied or installed 
from the Premiere Application CD-ROM disc, and then open the Clips folder. Then select 
Boys.mov and click Import. Do the same for the Cyclers.mov, Fastslow.mov, and Finale.mov 
files, and then click Done.

The files appear in the Project window. For each file that you import, the Project window 
lists its name, type, and duration. Other columns let you add your own descriptions or 
labels. You can scroll or enlarge the window if necessary.

Before you continue, save the project and give it a name.

 

2

 

Choose File > Save.

 

3

 

In the Save File dialog box, type 

 

Cycling.ppj

 

 for the file name, and specify a location 
on your hard drive. Click Save.

Premiere saves the project file to your hard disk.
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Creating a rough cut

 

For many projects, you may want to begin by creating a 

 

rough cut

 

 of your video program. 
A rough cut is simply a sequence of clips assembled in the general sequence you want, with 
little or no editing. A rough cut can quickly give you some sense of your video program’s effec-
tiveness, letting you start making decisions about where to cut, trim, and add transitions and 
special effects.

 

1

 

If the Timeline window is not open, choose Window > Timeline.

The clips you imported do not become part of the video program until you place them into 
the Timeline. The Timeline window is where you’ll construct and edit your video program—
adding, copying, and moving clips, adjusting their lengths, and so on. The Timeline provides 
an overview of your work by showing where in time each clip begins and ends, as well as the 
relationships between clips.

It’s important to understand that just as there are different ways to import a clip, there is 
more than one approach to editing a video in Premiere. Experienced video-editors, for 
example, might prefer to rely on the Monitor window (described later in this chapter) 
rather than the Timeline. The method of editing described in this tour is appropriate for 
novice users creating a relatively simple project. Chapter 4, “Editing Video,” describes more 
advanced approaches to editing in Premiere, such as 3-point editing.

When you first open the Timeline window, it displays seven separate rows, called 

 

tracks

 

, 
underneath the time ruler. The tracks act as containers for the clips; by involving multiple 
tracks and arranging clips within the tracks, you create sequences and effects that become 
the video program you are making. This chapter introduces you to each kind of track and 
to the kinds of controls available for all tracks.

 

2

 

In the Project window, select the Boys.mov clip and drag it into the Video 1A track. As you 
drag into the Video 1A track, the clip appears as a darkened box. Before releasing the mouse, 
make sure that the left end of the box is up against the left side of the Video 1A track. 
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Note

 

: If the Video 1A track is not expanded (that is, set to show the Transition track and the Video 
1B track with which it is associated), click the arrow to the left of the track label so that the tracks 
appear as they do in the following illustration.

 

3

 

Select the Cyclers.mov clip and drag it into the Video 1A track, this time positioning it 
just after the Boys.mov clip, so that the beginning of the Cyclers clip is up against the end 
of the Boys clip.

 

4

 

Select the Fastslow.mov clip, drag it into the Video 1A track, and position it after the 
Cyclers.mov clip. Do the same with Finale.mov clip, dragging it just after the Fastslow.mov clip.
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Now you have four clips in your Video 1A track, forming a video program about 32 seconds 
in length. This is a rough cut, giving you some idea of how your sequence works and what 
needs to be trimmed, edited, and modified. In the next section, you’ll preview this sequence. 
Before moving on, though, you’ll change how the clips are represented in the Timeline.

 

5

 

Click the Timeline window title bar to make sure the window is active, and choose 
Window > Timeline Window Options.

 

6

 

For Icon Size, select the middle option, and then click OK.

The clip representations in the Timeline change size accordingly. Now change the unit of time 
displayed throughout the Timeline.

 

7

 

From the Time Units pop-up menu in the lower left of the Timeline window, choose 
2 Seconds. 
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The clips now take up less horizontal space, since you’re now displaying the Timeline 
contents in a time unit requiring less detail.

Now it’s time to play the sequence of clips you’ve imported.

 

Previewing in the Monitor window

 

To see how your work is progressing, you can preview one or more clips in the 
Monitor window. 

 

1

 

If the Monitor window is not already open, choose Window > Monitor.

The Monitor window displays two views: 

 

•

 

Source view (on the left side of the window) lets you preview a clip, trim it, and then 
insert it into the Timeline window. This view can store many clips at a time, but you can 
view and trim only one clip at a time.

 

•

 

Program view (on the right) lets you preview your entire video program, at any time. 
This view displays the sequence of clips currently in the Timeline window. You can also use 
the Program view to edit your video program.

 

2

 

In the Monitor window, click the Play button underneath the Program view, or press 
the spacebar.

 

Book title goes here 6/25/98 16:43 Tour.fm

Sidebar master page

Book title goes here 6/25/98 16:43 Tour.fm

Sidebar master page
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The rough cut of your video program plays until the end. 

Note that the edit line in the Timeline moves in tandem with the preview. This edit line 
indicates the active frame—the frame being edited or previewed.

 

3

 

To replay it, click the Play button again, or click the Loop button ( )to play the video 
program in a continuous loop. To stop the action, click the Stop button ( )

 

 

 

or press the 
spacebar.

Now that you’ve got a general idea of the video program, you’ll trim the video clips and add 
audio, transitions, special effects, and superimposing to create the finished version. 

 

Trimming clips in the Monitor window

 

When you shoot footage with your camera, you almost always produce much more material 
than you’ll actually use in your video program. To create scenes, cuts, and transitions, you’ll 
need to trim your clips, removing the parts that you don’t need. Trimming clips is an essential 
part of creating a video program, something you’ll do many times. Premiere provides a number 
of different ways to trim clips, including quick rough-cut tools and more precise frame-by-
frame views.

You’ll start editing the bicycle video by trimming the Boys.mov clip, the first clip in the 
video program.

 

1

 

Make sure that both the Timeline window and the Monitor window are visible and that 
they don’t overlap one another. Then click the Timeline window title bar to make the 
Timeline active. 
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2

 

In the Video 1A track of the Timeline window, double-click the Boys.mov clip. 

The first frame of the Boys.mov clip appears in the Source view of the Monitor window. 

Before you trim, first play the clip.

 

3

 

Click the Play button ( ) underneath the Source view, or press the spacebar.

As it is, the clip is a little long, so you’ll trim it somewhat. Trimming a clip involves setting 
a new 

 

In point

 

, 

 

Out point

 

, or both. An In point is the frame at which a clip begins; an Out 
point is the last frame of the clip. You’ll change the Out point for the Boys.mov clip.

 

4

 

To get an idea of exactly where you’ll trim the clip, click the Play button and look for the 
point at which the first bike rider stops moving forward (just over 4 seconds into the clip): 
That is where you’ll set the Out point.

The controls for both views in the Monitor window also contain a shuttle slider, which lets 
you 

 

scrub

 

 clips. Scrubbing—advancing or reversing a clip manually—lets you precisely 
identify and mark events.
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5

 

Under the Source view, drag the shuttle slider until you see the first bike rider at the end 
of his ride. (The time below the shuttle slider should read between 4:20 and 5:00 seconds.)

 

6

 

Click the Mark Out point button ( ). 

After you’ve positioned the Out point correctly, you need to apply the change to the clip in 
the Timeline. Note that the Apply button is now visible above the Source view. This button 
appears whenever you mark a new In or Out point for a clip in the Timeline.

 

7

 

To apply the trim, click the Apply button.
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Premiere trims the end of the clip to give the clip a new Out point. It’s important to understand 
that the trimmed area has not been deleted; Premiere has merely hidden the trimmed frames 
so that they don’t appear in the Timeline and will not appear when you preview or export the 
video program. You can easily restore any trimmed frames by resetting the Out point using any 
trimming method.

Because you set a new Out point, there is now a gap in the Timeline between the first and 
second clips. To preserve a continuous flow from one clip to the next, you need to close this gap 
by moving the other clips to the left. To do this, you’ll use the track selection tool ( ). This tool 
selects all the clips in a track to the right of where you click. (Later in the lesson you’ll learn how 
to automatically close gaps when you trim.)

 

8

 

In the Timeline window, select the track selection tool.
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9

 

Click the Cyclers.mov clip in track 1A. This clip, and the clips to the right, are selected.

 

10

 

Drag the selection to the left, until it is up against the Boys.mov clip.

 

11

 

Click the selection tool ( ), since you are through with the track selection for now.

 

12

 

In the Monitor window, click the Program view Play button to preview the changes 
you’ve made.

 

13

 

Save the project.

 

Adding audio

 

Now you’ll add some music to the project by importing and placing an audio file in the first 
audio track. The music in the audio file was recorded in a studio, digitized, and then assembled 
and rendered in Premiere.

 

1

 

Choose File > Import > File, and double-click the Music.aif file in the Clips folder within 
the Tour folder. The file appears in the Project window.

 

2

 

Drag the Music.aif icon from the Project window to the Audio 1 track.

 

3

 

Click the arrow to the left of the track to expand it.
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The expanded view shows the waveform of the clip. The waveform displays the volume of the 
audio over time. Higher peaks in the waveform indicate greater volume. In the next section, 
you’ll come back to the audio track to synchronize events in the video with the music. For now, 
you’ll lock the track so it doesn’t get repositioned later.

 

4

 

Click in the box next to the speaker icon to lock the audio track.

 

5

 

Click the Program view Play button in the Monitor window to preview the video and the 
audio together. 

 

Trimming clips in the Timeline window

 

In addition to trimming clips in the Monitor window, you can trim clips in the Timeline 
window using a number of different methods. To edit more precisely in the Timeline window, 
it’s often easier to view a wider range of frames. By default, the Timeline window displays the 
frame at each second.

 

1

 

From the Time Units pop-up menu in the lower left of the Timeline window, choose 
8 Frames. 
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The Timeline window now displays every eighth frame.

First, you’ll adjust the trim you made to the Boys.mov clip so that its Out point is synchronized 
with the first spike in the audio track.

 

2

 

Select the ripple edit tool ( ) in the Timeline window.

A 

 

ripple edit

 

 trims the specified clip, but keeps the duration of all other clips the same. 
The trim, however, “ripples” through the project; other clips are pulled in or pushed out, 
depending on whether you shorten or lengthen the clip. The duration of the entire video 
program, therefore, changes.

 

3

 

Move the pointer across the line where the first two clips join. Notice how the pointer 
changes into the icon representing a ripple edit.

 

4

 

Drag the ripple edit tool until it is positioned over the first spike in the audio track, 
and then release the mouse button

 

.
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Now you’ll trim the Cyclers.mov clip so that its endpoint corresponds with an exact point 
in the Timeline. To trim the Cyclers.mov clip to this time, you’ll use the Info palette.

 

5

 

Select the Cyclers.mov clip and choose Window > Show Info.

The Info palette displays the name, duration, and the starting and ending points of the selected 
clip. In addition, it displays the current location of the pointer; you’ll use the pointer infor-
mation to help you trim.

 

6

 

With the ripple edit tool still selected, move the pointer across the line where the 
Cyclers.mov and Fastslow.mov clips join. 

 

7

 

Drag the ripple edit tool to the left, until the position of the pointer in the Info palette 
reads 0:00:08:01, and then release the mouse button.
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You have trimmed the Out point of the Cyclers.mov clip. Since you trimmed the clip using 
a ripple edit, the subsequent clips have followed suit, shifting to the left

 

.

 

8

 

Select the selection tool ( ), since you are done with ripple editing.

Now you’ll move on to applying a transition between clips.

 

Adding a transition

 

A 

 

transition

 

 is a change from one scene to the next, or from one clip to another. The simplest 
transition is the 

 

cut

 

, where the last frame of one clip leads directly into the first frame of the 
next. By placing the first two clips together—Boys.mov and Cyclers.mov—you created a cut 
between them. 

To add texture, nuance, or attention-getting special effects between scenes, you can use special 
transitions available in Premiere 5.0, such as dissolves, wipes, and zooms. In this tour, you’ll use 
the Cross Dissolve transition.

 

1

 

Choose Window > Show Transitions.

The Transitions palette appears, displaying the available transitions. Each icon graphically 
represents how the transition works. You can also animate these icons to see a dynamic view 
of each transition. Do that now.

 

2

 

Click the small black arrow ( ) in the upper right corner of the Transitions palette, 
and then choose Animate.
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If you find the animation distracting, you can turn it off by once again choosing Animate 
from the Transitions palette menu to deselect the option.

 

3

 

If the Video 1 track is not expanded, click the arrow to the left of the track.

To create a transition, you first need to overlap two clips in the Video 1A and Video 1B tracks. 
The overlapping portion of the clips are used in the transition. Typically, the overlapping 
portions of the clips are not essential to your project, since the transition will obscure them 
both somewhat.

 

4

 

In the time ruler, drag the edit line to one second before the Out point of the Cyclers.mov 
clip (0:00:07:01); you’ll use this as a kind of guide for repositioning the Fastslow clip in the 
next step.

5 Now drag the Fastslow.mov clip down to the Video 1B track, snapping its In point to the 
edit line.

The two clips are now overlapping for a one-second duration.

6 In the Transitions palette, find the Cross Dissolve transition, scrolling if necessary. 

This transition, frequently used in video and film, “dissolves” one scene into another, 
over a brief duration.
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7 Drag the Cross Dissolve transition into the Timeline window, placing it in the Transition 
track (the area where the two clips overlap).

When you release the mouse, the transition is automatically sized to the overlap and displayed 
as an icon. This Cross Dissolve begins one second prior to the end of the Cyclers.mov clip and 
ends one second into the Fastslow.mov clip. 

Previewing transitions and other effects
The Program view play button previews only the video clips in the Video 1 track and the audio 
clips but does not play transitions, filters, or superimposed clips (ones placed on the Video 2 
track) unless a preview file has been created. Once the preview file has been created, the 
Program view shows the additional effects.

1 Hold down the Alt key (Windows) or the Option key (Macintosh) and move the pointer 
into the time ruler within the Timeline window. The pointer changes into a small downward 
arrow ( ).
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2 Drag the pointer in the time ruler over the transition, keeping the Alt or Option key 
held down.

The Cyclers.mov clip dissolves into the Fastslow.mov clip, over a duration of one second.

Dragging in this fashion provides a quick method for previewing your video program 
but cannot give you a precise frame rate, since you’re moving it by hand. To preview 
effects at a specified frame rate, you need to generate a Preview file. 

Before you generate it, however, you need to adjust the work area bar—the topmost section 
of the Timeline window—to cover the area you want to preview. The work area bar specifies 
the portion of your project that you want to preview (with transitions, filters, and other 
effects) or output. In this case, you’d like to preview the first three clips of your project, 
including the transition effect you just added.

3 To view the first three clips in their entirety, choose 1 Second from the Time Units pop-up 
menu. Now it will be easy to extend the work area by the correct amount.

Note: Depending on the size and resolution of your monitor, the 1 Second setting might not make 
the first three clips entirely visible; in that case, choose another setting from the Time Units pop-up 
menu. Doing so will not affect your ability to follow the remaining procedures in this chapter, 
although the illustrations may not exactly match what you see on your screen.
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4 Drag the right end of the work area bar so that it extends the length of the first three 
clips and aligns with the end of the Fastslow.mov clip.

5 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the 
keyboard.

Premiere displays a status bar as it generates a preview file. When complete, the preview 
of your video program plays in the Program view of the Monitor window.

Splitting a clip
Sometimes you may want to superimpose a portion of a clip. To do this, you need to split 
the clip to create two or more separate clips. Here you’ll split the Fastslow.mov clip so that 
you can make a particular portion of it change speed and fade out.
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1 In the Timeline window, move the edit line across the Fastslow.mov clip until you see the 
shot of the unobstructed bleachers (11:18). Leave the edit line positioned at this point.

2 In the Timeline window, select the razor tool ( ).

3 Position the pointer over the Fastslow.mov clip at the current edit line, and click.

Premiere cuts the Fastslow.mov clip at the point where you clicked, creating two 
separate clips.
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Changing the speed of a clip
You can change the playback speed of a clip to make it play slower or faster. Changing the 
speed changes its duration without adding or removing any frames. To make the bike 
sequence more interesting and attention-getting, you’ll slow down the second portion of 
the clip you just cut, increasing its duration. 

Since you also want to fade out the same clip, which requires it to be placed in a superimpose 
track, you’ll place it there now.

1 Collapse the Video 1 track by clicking the downward pointing arrow to the left of the track.

2 Click the selection tool ( ) to select it, and then drag the second portion of the Fastslow clip 
upward into the Video 2 track. 

Make sure to keep the position of the clip at exactly the same point in time; the edges of 
the clip snap to its same location in the Video 2 track.

Now you’ll change its speed.

3 Select the clip you just moved (if it is not already selected), and choose Clip > Speed.
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4 In the dialog box, type 30 in the New Rate box. Click OK.

The playback speed of the clip is now at 30% of its original speed. Accordingly, the duration 
of the clip has increased proportionally, approximately tripling in length.

Note that this clip now overlaps some of the Finale.mov clip. Because you want the 
slowed-down clip to fade to black, you need to move the Finale.mov clip to the right.

5 Drag the Finale.mov clip to the right until its left edge snaps to the Out point of the 
slowed-down clip. 
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Now let’s generate another preview.

6 Drag the right end of the work area bar to the right so that it extends to the end of the 
Fastslow clip in the Video 2 track.

7 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the keyboard. 
To preview more than once, just repeat this step.

8 Save the project.

Changing a clip’s opacity
If a clip is on Video 2 track or higher, you can make it partially transparent by changing its 
opacity. The opacity option lets you fade into or out of a clip and superimpose one or more 
clips on top of others, so that two or more clips are visible at the same time. You’ll superimpose 
clips later in the tour. For now, you’ll use the superimpose track to fade out a clip by manually 
adjusting its opacity over time.

By default, Premiere includes one superimpose track, Video 2, above the Video 1 track. You 
can add others, as needed. Once a clip has been placed in a superimpose track, an opacity 
control bar, or a “rubber band,” becomes available. To see the bar, you need to expand the 
Video 2 track.

1 Click the arrow to the left of the Video 2 track.

The opacity bar shows the clip’s opacity. Right now, the opacity is at 100%.

2 Now move the pointer onto the opacity bar (where the pointer changes into a pointing 
finger), and click about three-quarters of the way into the clip to create a small box called 
a handle. 
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The handle divides the control bar into sections that you can adjust by dragging. A control bar 
includes a handle at each end to define the beginning and ending opacity settings.

3 In the Video 2 track of the Timeline window, click the rightmost handle. Keep the mouse 
button depressed throughout the next step.

4 Press Shift, and then drag the selected opacity handle down until the value beside the handle 
displays 20%.

This creates a downward slope in the control bar, starting at the first handle you created. 
A downward slope decreases opacity. In this case, the opacity of the clip begins at 100% and 
decreases to 20%. (Make sure you press the Shift key after you select the handle, otherwise 
the change applies starting with the leftmost handle in the control bar.)

Note: You can also drag handles without holding down Shift, but that limits you to 5-percent 
increments and does not produce a pop-up display. You can, however, use the Info palette to 
view the opacity setting if you drag without holding down the Shift key.

Preview what you’ve done.
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5 Hold down the Alt key (Windows) or the Option key (Macintosh) and slowly drag in the 
time ruler above the clip you just adjusted. The preview plays in the Monitor window. Because 
this clip is the only one playing in the Timeline, it fades into the background color, which 
is black.

6 Save the project.

Adding special effects to a video clip
Premiere 5.0 lets you create many different kinds of special effects using video filters. For the 
last clip in the video program, you’ll add the Camera Blur effect, which blurs a clip as if it were 
leaving the focal range of the camera.

1 Select the Finale.mov clip in the Timeline window.

2 Choose Clip > Filters.

3 Move the Filters window so that you can see both it and the Monitor window.

4 In the Filters window, select Camera Blur from the Available column, and then click the 
Add button.

The Camera Blur control window appears, displaying the first frame of the Finale.mov clip.

5 Drag the slider bar to zero, and then click OK.
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The Camera Blur filter appears in the Current column of the Filters window. Filters listed in 
this column are applied to the currently selected clip.

To create an effect of changing focus, you can vary the Camera Blur effect over time. To do this, 
you set keyframes. A keyframe specifies a control value at a specific point in time.

The lower portion of the Filters window now displays a timeline, representing the duration 
of the Finale.mov clip. The triangular keyframes at each end of the timeline control when the 
effect begins and ends, and with what amount of blurring. Since you’d like the blurring to start 
about midway through the Finale.mov clip, you move the first keyframe. Moving a keyframe 
scrubs the clip in the Program view of the Monitor window.

6 Arrange the Filters window so that the program view in the Monitor window is visible. Then 
drag the first keyframe (the triangle on the left) to the right until you reach the point in the clip 
where the bikes are perpendicular to the camera.

7 Click the Edit button.

8 Make sure the slider is set at zero. Click OK.

Now you’ll create a new keyframe and increase the amount of blurring.

9 In the Filters window, click in the middle of the two keyframes.

A new keyframe is created and selected, and the Camera Blur Settings edit box appears.

Tour.fm  Page 30  Thursday, June 25, 1998  4:44 PM



31ADOBE PREMIERE 5.0
User Guide

10 Drag the slider bar until the Blur is at 80%, and then click OK.

Now you’ll position this keyframe at an exact time.

11 Drag the keyframe you just created until the timecode reads 00:00:25:00 (25 seconds).

12 Now select the last keyframe (the triangle at the far right) and click Edit.

13 Once again, drag the slider bar until the Blur is at 80%. Click OK.

14 In the Filters window, click OK.

Let’s briefly review what you’ve just done. By setting three keyframes—the first at 0%, the 
second at 80%, and the third at 80%—you have specified that the Camera Blur effect begins at 
0% at the point in time you specified, increases to 80% at 25 seconds, and then remains at 80% 
for the duration of the clip. 
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Why not just use two keyframes—the first at 0% and the last at 80%? Premiere always creates 
a linear change between keyframes. Therefore, if you used only two keyframes, the blurring 
would gradually increase over the duration of the clip. This is not the effect you want; rather, 
you want the blur to happen fairly quickly, and then remain at that level for its duration.

Preview your work again.

15 Press Enter (Windows) or Return (Mac OS).

It’s starting to look like something now!

16 Save the project.

Superimposing an image
In the previous section, you used the Camera Blur filter to blur the second half of the final clip. 
Now you’ll superimpose a company logo on top of this clip, making it appear as if the camera 
is now focusing on the image.

1 Choose File > Import > File. Then locate and select the Veloman.eps file in the Clips folder 
within the Tour folder. Click Open.

2 From the Project window, drag the Veloman.eps image into the Video 2 track. 

3 Choose Window > Show Info if the palette is not already open, and adjust the image so that 
its In point is set to 0:00:25:00.

By default, the duration of a still image is set in the General Preferences at 30 frames. Because 
the frame rate of your video program is 15 frames per second, the duration of the image is 2 
seconds. To keep the image visible until the end of the video program, you’ll need to extend its 
duration. Unlike a motion clip, a still image duration can be specified by stretching the clip 
representation in the Timeline.
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4 In the Timeline window, select the selection tool.

5 Drag the right edge of the Veloman.eps image to the right until it snaps to the end of the 
Finale.mov clip. 

The image now overlaps the Finale.mov clip in the Timeline window. The overlapping 
area is where the logo will be superimposed on the bike race.

Note: Hold down the Alt key (Windows) or the Option key (Mac OS) and drag in the time 
ruler over the area where the two clips overlap.

As expected, all you see is the Veloman.eps image; you don’t see the Finale.mov clip at all. 
That’s because the Veloman.eps image is still fully opaque. Now you’ll make the background 
of the Veloman.eps image transparent. 
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To specify that certain areas of a clip become transparent and other areas remain opaque, you 
need to use a transparency key. A transparency key (often referred to simply as a key) makes 
designated colors (or a range of colors) in a clip transparent or partially transparent. A blue 
screen key, for example, makes a shade of blue transparent; in this way, an actor can be filmed 
in the studio against a blue screen, and then superimposed on an outdoor action scene. 
Creating transparency with a particular color is called keying out that color. To superimpose 
the Veloman.eps image, you need to key out the white background.

6 Select the Veloman.eps image in the Timeline window, and then choose 
Clip > Video > Transparency.

The Transparency Settings dialog box shows the selected clip in the Sample area. The key you 
choose is applied to the clip, and the resulting effect is displayed in this area.

7 Select the Page Peel icon, which displays the actual clips in the Sample area. 

8 In the Transparency Settings dialog box, choose White Alpha Matte for the Key Type. 
The White Alpha Matte key will key out any areas of alpha white in an image that contains 
an alpha channel. 
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In the Sample area of the dialog box, the white areas of the Veloman.eps image are now 
transparent, letting the underlying image—the Finale.mov clip—show through. 

9 Click OK.

10 To preview the effect, hold down the Alt key (Windows) or the Option key (Macintosh) 
and drag in the time ruler over the area where the superimposition occurs.

11 Save the project.

Animating a clip
For additional special effects, Premiere lets you move, rotate, or zoom a clip within the area 
bounded by the video program’s frame. You cannot add motion to elements within the clip; 
you can add motion only to the clip itself. 

To add more visual interest to the Veloman.eps image, you’ll make it zoom into the frame, 
from the left.

1 If the Veloman.eps image is not still selected in the Timeline window, select it now.
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2 Choose Clip > Video > Motion.

In the middle of the dialog box is the motion path for the clip. By default, the path is a 
straight line, starting outside the frame on the left, and ending outside the frame on the 
right. The area on the left half of the dialog box previews the motion for you.

You’ll now define a new motion path. 

3 In the Motion path area, drag the Start point to the right, so that approximately half 
of the image overlaps the Visible Area.
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You can also specify the position of the image by entering coordinates. You’ll do that now.

4 Select the End point, and then enter 26 and -8 in the two text boxes below the line that reads 
“Click on a point above.” Then press Tab on your keyboard.

The End point moves to the specified location.

By default, the Motion Area provides two motion points, Start and End, which you have just 
modified for position. You can also specify zooming, rotation, and distortion at these points, 
and you can create other motion points, each with particular animation values. Like keyframes 
for filters, motion points let you specify a particular value at a point in time. 

In order to manipulate the Veloman.eps image in an eye-catching way, you’ll add a new motion 
point, specify new zoom values for the start and end points, and, finally, apply a rotation value 
so that the logo spins as it appears to recede into the distance.

5 In the Motion Path area, click on the path approximately halfway between the Start and 
End points.

A new motion point is created.

6 Move the new motion point down and to the right as shown below.
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Now you’ll specify zoom values for the start and end points.

7 In the Motion Path area, select the Start point. 

8 In the Zoom box at the bottom of the dialog box, type 0, and then press Tab.

9 Select the end point, type 0 in the Zoom edit box, and press Tab.

The settings you just entered make the logo appear to zoom in from the left side of the frame 
and then recede into the distance.

10 With the end point still selected, type 720 in the Rotation text box near the bottom 
of the dialog box, and press Tab.

Rotation values are specified in degrees. The value of 720 (360 x 2) defines two complete 
circles or rotations from one point to the next.

The image now follows the motion you defined earlier as it zooms and rotates across the screen. 

11 Click OK to close the Motion Settings dialog box.

Let’s preview the end of the video program to see the superimposed image moving through 
the frame.
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12 Move the work area bar to cover the last portion of your video program, where the 
image begins.

13 Press Enter (Windows) or Return (Mac OS) and watch the preview.

14 Save the project.

All you need to do now is make the final movie.

Exporting the movie
To complete the tour, you’ll make the project into a QuickTime or AVI (Windows only) movie. 
The QuickTime format is a standard format for both Windows and Mac OS systems. 

1 Choose File > Export > Movie.

2 Click the Settings button.

3 Make sure QuickTime or AVI (Windows only) is selected for File Type, and Entire Project is 
selected for Range.

4 Also make sure that the Export Video and Export Audio options are selected. The default 
values for other settings, including those for compression, are fine for this project.

5 Click OK to close the Export Movie Settings dialog box.
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6 In the Export Movie dialog box, specify a filename (be sure to add the .MOV file extension 
to the end) and a folder in which to store the movie.

7 Click Save.

Premiere starts making the movie, displaying a status bar that provides an estimate for the 
amount of time it will take to render or output the movie. The output time always depends on 
the capabilities of your computer. On most systems, Premiere should finish making the movie 
within 7 minutes. You can cancel the output process by pressing the Esc key.

8 When the movie is complete, you can open and play it from within Premiere: choose File > 
Open, and double-click the file you just exported. 

9 Click the Play button to watch the show.

Congratulations on completing the Tour!

If you found this tour helpful, you can continue on with similar step-by-step instructions for 
achieving effects in Premiere. Three chapters and source clips from the Adobe Premiere 5.0 
Classroom in a Book publication are provided on the Adobe Premiere Application CD-ROM 
disc. To find out more, open the Tutorial folder in the Training folder on the CD-ROM disc, 
and double-click the Contents.pdf file.
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